blob: da252f268afc174b21faca6fd78157513fe41e0b [file] [log] [blame]
Felix Singer821311e2021-09-14 20:42:34 +02001with import <nixpkgs> {};
2
3stdenvNoCC.mkDerivation {
4 name = "coreboot-toolchain";
5
6 buildInputs = [
7 bison
8 curl
9 flex
10 git
11 gnat11
12 gnumake
13 patch
14 zlib
15 ];
16
17 shellHook = ''
18 export SSL_CERT_FILE="/etc/ssl/certs/ca-certificates.crt"
19 '';
20}