tpm: fix compiler warning with older gcc versions

gcc v3.4 shows a warning due to "comparison is always false due to
limited range of data type". This patch fixes it.

Signed-off-by: Stefan Berger <stefanb@linux.vnet.ibm.com>
1 file changed
tree: f5aa904d930a2a34a73c24b1f085d9fa4bc32570
  1. .gitignore
  2. COPYING
  3. COPYING.LESSER
  4. Makefile
  5. README
  6. docs/
  7. scripts/
  8. src/
  9. vgasrc/