Only support IDE devices with pci class of PCI_CLASS_STORAGE_IDE.

Devices of class PCI_CLASS_STORAGE_OTHER may work with some devices,
    but they are just as likely to cause a crash with other devices.
1 file changed
tree: 4f4fbe49402a4a8a49f10f0eb5580448b6811031
  1. .gitignore
  2. COPYING
  3. Makefile
  4. README
  5. TODO
  6. src/
  7. tools/