meson.build: Require at least meson 0.50.0

The `install` argument in `configure_file` is a feature introduced in
meson '0.50.0', but meson.build requests '>=0.47.0'. Meson complains:

 WARNING: Project targeting '>=0.47.0' but tried to use feature
          introduced in '0.50.0': install arg in configure_file.

To correct this, adjust the `meson_version` value accordingly.

Change-Id: Iadcffb7f8c720ffa8aa5f0ad62638d7b37f39934
Signed-off-by: Angel Pons <th3fanbus@gmail.com>
Reviewed-on: https://review.coreboot.org/c/flashrom/+/49924
Tested-by: build bot (Jenkins) <no-reply@coreboot.org>
Reviewed-by: Sam McNally <sammc@google.com>
1 file changed